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ABSTRACT

In this article, the accurate and efficient calculation method
for non-stationary random vibration analysis of large complex
structures is one of the current research hotspots. According
to the linear relationship between input and output of linear
structure, the columnar problem of explicit expression of the
structural dynamic response is first discussed. Based on the
above explicit expressions of dynamic response, an FEA
method for non-stationary random vibration analysis of large
complex structures is proposed for deterministic structural
models and stochastic structural models. For the deterministic
structure, according to the explicit expression of the dynamic
response, on the one hand, the mean and variance of the
structural response can be directly calculated by the operation
law of the first moment and the second moment; on the other
hand, Monte Carlo simulation can be implemented to obtain
the structural response. The peak statistic and the solution to
the structural dynamic reliability. The random vibration
analysis of the vehicle environment was carried out for the
equipment mounting structure. Firstly, the characteristics of
the vibration environment of the suspension platform are
discussed. The random sinusoidal vibration spectrum is
transformed into pure random vibration by the principle of
equal energy. Then the 3D model constructed by Pro-E
software is used to import ANSYS for geometric processing
and meshing. Finally, the finite element solution is solved by
ANSYS software to obtain the displacement stress response of
the structure under the vibration environment of the
suspension, and the dynamic strength of the structure is
carried out.

Keywords— Vibration response, FEA, ANSYS (CAE), Result
Evaluation
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1. INTRODUCTION

In actual engineering, vibration often causes looseness of
structural fasteners and structural seals. Vibration and noise
mostly affect the physical condition of a person: they inhibit the
central nervous system, the vestibular apparatus, cause changes
in respiration and pulse rates, contribute to metabolic disorders,
cardiovascular diseases, hypertension, and occupational
diseases. Failure, component fatigue, cracks, and fractures.
Vibration test is exposed to structural defects and identification
structures are an effective way to withstand the environmental
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capabilities of applying the specified vibration excitation level
to the test piece to assess the dynamic strength of the structure.

Human and its environmental adaptability. In the vibration test,
it must be in accordance with the test specification.
Requirements, using the vibration test system too accurately and
real-time collect and record the DUT the vibration response
signal to provide true and reliable data for vibration analysis.
There are often many forms of interference in the vibration
signals collected from the test site. Noise, such as random
impulse interference noise, electromagnetic interference noise,
by the amplifier or a spike or the like introduced by the sensor.
Among them, some noise signals may drown the real Signals, so
vibration signal analysis is very important. The processing of
vibration and noise signals is often performed by analogue
circuits or digital filtering law. Recently, the shortening of the
development period of automobiles has progressed, and also,
shortening of the development period is required. Of the means
to respond. One example is prototype-less development, CAE
without making a prototype before mass production (Computer-
Aided Engineering) simulation. Higher reliability is required.
Can reproduce the behaviour of the actual machine. It goes
without saying that the construction of the CAE model.

2. ABOUT VIBRATION LOAD

Vibration called mechanical rhythmic oscillations of elastic
bodies. Most often, vibration refers to unwanted vibrations.
Arrhythmic oscillations are called jolts. Vibration propagates
due to the transfer of vibrational energy from oscillating
particles to neighbouring particles. This energy at any time is
proportional to the square of the velocity of oscillatory motion,
therefore, by the magnitude of the latter, one can judge the
intensity of the vibration, i.e., the flow of vibrational energy.
Since the velocities of the oscillatory motion vary in time from
zero to a maximum, the load at the end of the spring oscillates,
a tuning fork, a pendulum, and strings of a guitar. Inside any
living organism, various repeating processes are continuously
going on. Atoms in molecules and relative to the crystal lattice
of a solid body oscillate.

Waves are a change in the state of a medium, or disturbances
propagating in this medium and carrying energy with them. The
most common types of waves - elastic, surface, electromagnetic.
A special case of elastic waves is sound and seismic waves.
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Radio waves, light, and X-rays serve as a variety of
electromagnetic waves.

The simplest form of vibration is the oscillation or repetitive
movement of an object near its equilibrium position. This type
of vibration is called a general vibration because the body moves
as a whole and all its parts have the same speed and magnitude.

2.1 Miles Equation

Modal analysis to find the natural frequency of the system.
Miles Equation in order to find 3 Sigma GRMS for the system.
Multiply 1.0 G by the 3 Sigma GRMS value and apply that
product as an acceleration in the desired direction.

Perform static structural analysis to find deformations and
stresses.

Miles Equation:
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2.2 Random Vibration analysis in Workbench
Perform modal analysis to find the natural frequency of the
system.

Perform a random vibration analysis using the modal analysis as
the initial condition environment, with the PSD Base Excitation
applied in the desired direction. Evaluate desired stresses and
deformations at 3 sigma values.

For free vibration analysis, the natural circular frequencies i
and mode shapes @; are calculated from:

(K] — wf[MD{®} = 0

* Assumptions: [K] and [M] are constant:

* Linear elastic material behaviour is assumed

* Small deflection theory is used, and no nonlinearities included
* [C] is not present, so damping is not included

+ {F} is not present, so no excitation of the structure is assumed
» The structure can be constrained or unconstrained: Mode
shapes {f} are relative values, not absolute, ([]-2[ D{}=0

2.3 Evaluate the peak value of the response

When evaluating structural strength, it is necessary to design so
that it does not break (or bend) in one shot separately from
fatigue. This mainly concerns the peak value of the response.
Using the statistical concept of random response analysis, it is
possible to limit the probability of occurrence of excessive
response exceeding the standard to 0 as much as possible. This
makes it difficult to completely reduce the probability of
corruption, but at least it gives you control over the probability
of corruption.

This evaluation uses the concept of "the number of times
exceeding the threshold o per unit time" explained in the
previous section. | will explain in the next example because it is
a little complicated.

The impact of vibration on a human operator is classified by the
method of transmission of vibration on a person. In the direction
of vibration; according to the time characteristic of vibration. As
factors affecting the degree and nature of the adverse effects of
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vibration, the following should be taken into account: the risks
(probabilities) of the manifestation of various pathologies,
including occupational vibration disease; Indicators of physical
activity and neuron-emotional stress; the influence of attendant
factors that aggravate the effects of vibration (cooling, humidity,
noise, chemicals, etc.); duration and intermittent effects of
vibration; duration of the shift. Indicators of the vibration load
on the operator should be formed from the following parameters:
vibration acceleration (vibration velocity); frequency range;
vibration exposure time.
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Fig. 1: Types of vibrations in cars

3. METHODOLOGY

Powerful ANSYS Workbench tools help calculate damage from
vibrations that are missing distinct frequency Determining the
fatigue life of parts with periodic sinusoidal oscillations is an
understandable and clear procedure in which the degree of
damage is calculated by multiplying the voltage amplitude
obtained from harmonic analysis, on the number of cycles that
the part undergoes during operation. The calculations are
relatively simple because the exact value of the oscillating
values is easily predictable at any time.

Vibrations can have a random nature in a wide range of
applications, such as a car moving on a rough road, or industrial
equipment operating under conditions of arbitrary loading. AT

In these cases, the instantaneous amplitude values will not be
easily predictable, since the amplitude value at any time point is
not related to its value at another time point. As shown in Figure
1, the absence of periodicity is characteristic of random
vibrations.

The oscillatory motion of a solid can be completely described as
a combination of six simplest types of motion: translational in
three mutually perpendicular directions (X, y, z in Cartesian
coordinates) and rotational with respect to three mutually
perpendicular axes (0x, Oy, 0z). Any complex movement of the
body can be decomposed into these six components. Therefore,
such bodies are said to have six degrees of freedom.

The method of predicting the response of structures to a known
external effect is solved using the finite element method (FEM)
and modal analysis. Here we will not dwell on them in detail,
since they are rather complicated, however, to understand the
essence of vibration analysis of machines, it is useful to consider
how the forces and the structures interact with each other.

3.1 Evaluation method

The evaluation method in the random response analysis can be
roughly divided into the following three patterns (there may be
other but will be introduced as a representative one).

3.1.1 Evaluate the level of response PSD

In random response analysis, instead of discussing vibration
time series, vibration is handled using parameters such as power
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spectral density function (PSD) and standard deviation. We will
explain the definitions needed to understand them.

For vibration tests, etc., there are also standards that require PSD
level of response acceleration to be below the standard.

3.1.2 Vibration amplitude measurement

The following concepts are used to describe and measure
mechanical vibrations Maximum Amplitude (Peak) is the
maximum deviation from the zero points, or from the
equilibrium position.

Swipe (Peak-Peak) is the difference between positive and
negative peaks. For a sinusoidal oscillation, the span is exactly
equal to twice the peak amplitude, since the temporal realization,
in this case, is symmetrical. However, as we shall soon see, this
is generally not the case.

3.1.3 Evaluate fatigue strength

The fatigue life is evaluated using minor rules from the standard
deviation of stress (RMS stress) obtained by random response
analysis. There are various methods in fatigue analysis, but it is
easy to use stress values of 1o, 20, and 3.

Data processing includes the collection of source data, filtering
of unwanted noise and other signals that are not of interest for
the subsequent analysis, and the presentation of signals in the
form required for diagnostics. Therefore, data processing is an
important step in the process of diagnosis. Collectors of data
from vibration sensors should provide sufficient resolution in
both amplitude and time. If the collected data is in digital form,
then the bit depth of the device is must be high enough to provide
the required amplitude resolution. High-resolution devices
allow analysis with higher accuracy, but they are more
expensive and have higher performance requirements.

4. RESULTS

For some vibrations, the law shows considerable randomness
and uncertainty, and cannot be expressed by a deterministic
function, so that it can only be described by probabilistic and
statistical methods. This vibration is called random vibration.
Random vibrations can be caused by the randomness of the
system constituent parameters themselves, but in most cases are
mainly caused by the randomness of the excitation source. The
purpose of random vibration analysis is to obtain the statistical
response of the structural response based on probability theory
under a large number of uncertain excitations.

4.1 The analysis processes
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Fig. 2: Analysis process

4.1.1 Modal analysis with prestress

Model modeling, meshing, boundary conditions are applied first,

followed by static analysis.
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Fig. 3: Random vibration analysis
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4.1.2 Boundary conditions

Add PSD acceleration spectrum curve: Select [Model] - >
[Random Vibration] in the tree window on the left and right
click and select [Insert] - > [PSD G acceleration].

In the detail [Boundary Condition], select the fixed constraint
[Fixed Support] established in the static analysis, and [Direction]
select the Z-axis.

[Load Data] Input according to the parameters in the figure
below.

aaaaa

Mode | Frequency [Hz]
1. 19.519
22.121
22.896
23.403
38.749
42.951

ISRl R I
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6.
0.15479
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Fig. 4: Input curve

After the parameter input is completed, select the [Load Data]->
[Improved Fit] option, and the program will automatically
evaluate the input data. The ANSYS Workbench will selectively
add appropriate interpolation based on the data characteristics
program to make the input curve more reasonable. After
entering the parameters, each segment of the curve in the right
graph shows the corresponding colour:

Green: The input parameter values are reliable and accurate;
Yellow: Data input warning, the calculation result will be
considered inaccurate;

Red: The resulting result is not recognized and is almost
certainly incorrect. It is recommended to modify the PSD load
value.

4.2 Calculation Solution
Select [Model]->[Random Vibration] and right click and select
[Solve(F5)] to calculate.

4.3 Post-processing of results

View PSD response: Right-click [Solution] under the project
tree, select [Insert]->[Respond PSD Tool], select [Respond PSD]
in [Respond PSD Tool], the front point of the [Geometry]

middle plate in the details [Result Type] Select [Displacement],

[Result Selection] select [Z Axis], and obtain the response curve

of the displacement under the PSD spectrum at different
frequencies.

G Random Vibration

Directional Deformation

Type: Ditectionsl Deformation(X Asis)
Scale Factor Value: 1 Sigma
Probabiliy: 6263%

Unit: mm
Solution Coordinate System

Time: 0
5/2/20191:20PM

To view the equivalent stress: Right-click [Solution] under the
project tree, select [Insert]->[Stress]->[Equivalent(Von-Mises)],
select [1 Sigma] for the scale factor, and solve the result.
Showing a probability of 68.269%, the maximum equivalent
stress does not exceed 74.158 MPa.

quaalent Srest
Scale Factor Vatue: 1
Probabiity: 68269%
Unit: MPy

Time: 0
/272019 1:22 M

.

The same method can solve the equivalent stress of 2 Sigma and
3 Sigma.

a0 15000 300.00 ()
— )
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Alternating Stress MPa | Cycles | Mean Stress MPa

3999 10 0
2827 20 0
1896 50 0
1413 100 0
1069 200 0
441 2000 0
262 10000 0
214 20000 0
138 1.e+005 0
114 2.e+005 0
86.2 1.e+006 0

Fatigue due to cycles load

5. CONCLUSION

In every automobile and moving mechanical system have a
vibration problem. The development of vibration mechanics has
become a necessity, and advances in testing and computational
techniques have provided possibilities for the development and
application of vibration mechanics.

It has been formed based on physical concepts, using
mathematical theory, computational methods and testing
techniques as tools to solve vibration problems in automobile
suspension system in engineering. The suspension is one of the
most important parts of an automobile that controls random
vibration. In this work, we are showing the RMS vibration
calculation in the suspension system based on PSD technique by
using FEM. The branch of mechanics of the target. The ways of
doing things were generalized by using a graphic user
connecting point way of interacting with something GUI. These
values were validated using limited element modeling in
ANSYS software. The workbench method is the more
conservative method to use when solving random vibration
problems. Special considerations regarding which solving
method is appropriate to use should be made for any system
where. The results from the workbench method more closely
match the expected results based on the octave rule for the mass-
spring system and the real model. Further testing could be
performed to find the limitations to the random vibration
analysis in ANSYS the effect of the magnetic holder can be
easily extended by replacing them. With ANSYS Workbench, it
is easy to establish a structural vibration characteristic analysis
system, and analyze the vibration characteristics of the structure
under the unified model and data through seamless transfer
between data. ANSYS' complete dynamic analysis system
ensures efficient, convenient and accurate structural dynamic
analysis.
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